User Tag List

View Poll Results: Coolant Comparisan

Voters
349. You may not vote on this poll
  • MAXIMA CooL-AIDE

    127 36.39%
  • RED LINE Water Wetter

    39 11.17%
  • Engine Ice

    183 52.44%
Page 17 of 17 FirstFirst ... 71314151617
Results 801 to 815 of 815

Thread: [Discussion] Technical - Coolant & Radiators

  1. #801
    vespa-lover
    has no status.
    P Plate vespa-lover's Avatar
    Join Date
    Aug 2006
    Posts
    89
    Feedback Score
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default



    Hi Ah Pek,

    I did a external cleaning on the sensor just now but the problem still persist (cant start).
    Is it possible to DIY and replace the netural engine stand-down safety cut off switch? or no choice have to go motor shop
    1) Any ideas what is the safety cut off switch cost?
    2) What are the tools that required?
    3) The procedure and process of changing ourselves? do I need to open others compartment.

    Need your advice. Thanks






    Quote Originally Posted by Ah Pek View Post
    If the radiator fan switch you bought from LAB is in Gold color..the cut on threshold is at 65-75 degreed Celsius..original is supposingly at 102. If it keeps running often, the fan motor coil would wear out faster. The coil is the most expensive part of the whole extractor fan assembly..just for your info.

    Changing the radiator fan switch is not the way to test the extractor fan..next time, just ground it to see if its working..no need to change anything first. So to say, your fan cuts on at a earlier temperature helps cool your radiator coolant sooner. At any rate, if you are fine with it..just live with it.

    The CDI expoxy has reached its life expectancy of "bonding"..no worries..your CDI would always work and matter of factly, it runs cooler without the expoxy. Don't get con by mech telling you that it would break down soon...so, just keep using it.

    Your bike starting problem is due to the netural engine stand-down safety cut off switch. Sometime it's just dirty due to accumulation of chain oil all clustered there. Do some cleaning with kerosene first and splashed it with mild dish washing cleansing liquid mixed with water. If you can hose it with water, better still. The switch is located near the side stand just underneath the engine crankcase...lie low and see..when you see a thin wire into the engine crankcase, just clean al those dirty greasy sticky ludge away. if problem not solve..have it changed..u may have to drain off eo. Good luck.

  2. #802
    vespa-lover
    has no status.
    P Plate vespa-lover's Avatar
    Join Date
    Aug 2006
    Posts
    89
    Feedback Score
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Hi,

    Anyone have the neutral engine stand-down safety cut off switch pic to share? now I m beginning to wonde if I locate the right switch?

    Thanks

     

     
  3. #803
    Makiyo Ng
    has no status.
    TeePee
    Join Date
    Jan 2010
    Location
    A.M.K.
    Posts
    2,380
    Feedback Score
    4 (100%)
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Default

    Hi bros, got a stainless steel rediator cover with CB400 for sales or exchange with original mesh....text me @92968456 to grab it soon......thx

  4. #804
    vespa-lover
    has no status.
    P Plate vespa-lover's Avatar
    Join Date
    Aug 2006
    Posts
    89
    Feedback Score
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Hi,

    Did a second time cleaning but problem. No choice, push to motor shop. Told them the problem but they say is not the cut off switch. In the end, change a switch near my clutch level. Not quite convincing as the problem is still intermitted. In the end, drive back and monitor for a few day.

    Hope that is the problem.
    Quote Originally Posted by vespa-lover View Post
    Hi Ah Pek,

    I did a external cleaning on the sensor just now but the problem still persist (cant start).
    Is it possible to DIY and replace the netural engine stand-down safety cut off switch? or no choice have to go motor shop
    1) Any ideas what is the safety cut off switch cost?
    2) What are the tools that required?
    3) The procedure and process of changing ourselves? do I need to open others compartment.

    Need your advice. Thanks

  5. #805
    wonsen
    has no status.
    L Plate
    Join Date
    Apr 2012
    Posts
    4
    Feedback Score
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Hi all, my bike also has problem with the temp light coming on. Mechanic first discover fan not working. Replaced fan, although working but does not activate automatically resulting in temp light coming on. Check connector and wiring, all working well. Finally realised radiator is the problem. Something ABT current and earthing, not too sure ABT the technical terms. Any thoughts ABT the diagnosis?

  6. #806
    phatmonsta
    is in love with his machine.
    Class 2A phatmonsta's Avatar
    Join Date
    Jun 2005
    Posts
    527
    Feedback Score
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Default

    Hi guys just came back from riding up north to kelantan.Somewhere riding back home encounter overheating light lit up at speeeds above 140.Slowed to 110. Overheat light turn off.Rode up to 120 for couple mins then the overheat light lit up again.All dis happen while riding during the day under the hot sun.No issue riding in the rainy night.Checked coolant was still inside the reserved tank.Any idea whats wrong? Thermostat or waterpump issues? Cant replicate these symptom in Sg legal speed.

  7. #807
    lkm
    has no status.
    Class 2B
    Join Date
    Oct 2015
    Posts
    369
    Feedback Score
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by phatmonsta View Post
    Hi guys just came back from riding up north to kelantan.Somewhere riding back home encounter overheating light lit up at speeeds above 140.Slowed to 110. Overheat light turn off.Rode up to 120 for couple mins then the overheat light lit up again.All dis happen while riding during the day under the hot sun.No issue riding in the rainy night.Checked coolant was still inside the reserved tank.Any idea whats wrong? Thermostat or waterpump issues? Cant replicate these symptom in Sg legal speed.
    I know I'm reviving an old thread...

    The last time something like that happened to me - it was on a car, not a bike. Assuming that your coolant levels are good, no external or internal leaks, and that your coolant is relatively fresh, then it could only mean one thing - flow. At speeds, the ram air (aka wind) should be sufficient to remove excess heat from the radiator. The problem is that your coolant is not flowing quickly enough, or that it's not flowing to the correct places. Some likely candidates are - thermostat partially stuck closed, a clogged up radiator, a pinched coolant hose somewhere, or (worse case) a clogged up engine jacket where the coolant flows through. Other than replacing these items one by one and then observe, it's really difficult to troubleshoot such issues.
    A mid-lifer who started late on the motorised 2-wheeler game. Currently riding a 200NS - with a P-plate.
    Randomly rants at www.sgBikerBoy.com

  8. #808
    Ah Pek
    has no status.
    SBF Lacer Ah Pek's Avatar
    Join Date
    May 2007
    Location
    Hougang/Serangoon North/ AMK
    Posts
    6,701
    Feedback Score
    0
    Mentioned
    35 Post(s)
    Tagged
    1 Thread(s)

    Default

    Quote Originally Posted by lkm View Post
    I know I'm reviving an old thread...

    The last time something like that happened to me - it was on a car, not a bike. Assuming that your coolant levels are good, no external or internal leaks, and that your coolant is relatively fresh, then it could only mean one thing - flow. At speeds, the ram air (aka wind) should be sufficient to remove excess heat from the radiator. The problem is that your coolant is not flowing quickly enough, or that it's not flowing to the correct places. Some likely candidates are - thermostat partially stuck closed, a clogged up radiator, a pinched coolant hose somewhere, or (worse case) a clogged up engine jacket where the coolant flows through. Other than replacing these items one by one and then observe, it's really difficult to troubleshoot such issues.
    Also could just be the fan switch not activating your fan..worn our fan motor coil or the switch not working.
    Stupid Hurts!.Speed doesn't kill, mistakes does
    BEER!...it's cheaper than fuel now! DRINK!..DON'T RIDE!

  9. #809
    Bothak
    has no status.
    L Plate
    Join Date
    Feb 2014
    Posts
    6
    Feedback Score
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Hi, I just took over my brother's Super 4 Spec 3. Before i took over my brother's Super 4 this year, he did not ride the bike for close to 5 yrs iirc.

    So earlier this month, the temperature light came up when i was riding. So i checked my coolant reservoir (the one at the right side of the bike) and saw that it was empty. So I changed my EO, oil filter and flushed my coolant and topped the coolant at motorworld.

    So today(24/7), after riding, i thought of checking my coolant reservoir and it was almost empty. Is the coolant supposed to be like that? I thought it was supposed to last quite long. What do u all think is the issue? what can or should i do?

  10. #810
    Ah Pek
    has no status.
    SBF Lacer Ah Pek's Avatar
    Join Date
    May 2007
    Location
    Hougang/Serangoon North/ AMK
    Posts
    6,701
    Feedback Score
    0
    Mentioned
    35 Post(s)
    Tagged
    1 Thread(s)

    Default

    Quote Originally Posted by Bothak View Post
    Hi, I just took over my brother's Super 4 Spec 3. Before i took over my brother's Super 4 this year, he did not ride the bike for close to 5 yrs iirc.

    So earlier this month, the temperature light came up when i was riding. So i checked my coolant reservoir (the one at the right side of the bike) and saw that it was empty. So I changed my EO, oil filter and flushed my coolant and topped the coolant at motorworld.

    So today(24/7), after riding, i thought of checking my coolant reservoir and it was almost empty. Is the coolant supposed to be like that? I thought it was supposed to last quite long. What do u all think is the issue? what can or should i do?
    Take off your seat and tank and access to the radiator. Top up radiator again and refilled the reserve coolant tank. Also go get a new radiator pressure cap for your radiator. The leaking ois likely fom the cap.
    Stupid Hurts!.Speed doesn't kill, mistakes does
    BEER!...it's cheaper than fuel now! DRINK!..DON'T RIDE!

  11. #811
    Bothak
    has no status.
    L Plate
    Join Date
    Feb 2014
    Posts
    6
    Feedback Score
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by Ah Pek View Post
    Take off your seat and tank and access to the radiator. Top up radiator again and refilled the reserve coolant tank. Also go get a new radiator pressure cap for your radiator. The leaking ois likely fom the cap.
    Hi, thank you for the reply. I think I missed out something in the earlier post. After I topped up the coolant the other time, I dropped the bike when i was trying to park it. Do you think this could have led to the reservoir being almost empty.

    Also how to know if got leaks?

    If i go to a bike shop (nearest to my workplace is Racewerkz), How much do you think it would cost? Sorry for asking so many qns. Just want to learn more abt the bike.

     

     
  12. #812
    Ah Pek
    has no status.
    SBF Lacer Ah Pek's Avatar
    Join Date
    May 2007
    Location
    Hougang/Serangoon North/ AMK
    Posts
    6,701
    Feedback Score
    0
    Mentioned
    35 Post(s)
    Tagged
    1 Thread(s)

    Default

    Quote Originally Posted by Bothak View Post
    Hi, thank you for the reply. I think I missed out something in the earlier post. After I topped up the coolant the other time, I dropped the bike when i was trying to park it. Do you think this could have led to the reservoir being almost empty.

    Also how to know if got leaks?

    If i go to a bike shop (nearest to my workplace is Racewerkz), How much do you think it would cost? Sorry for asking so many qns. Just want to learn more abt the bike.
    Make sure you top up coolant again..go ride..when is hot..look for sign of wet coolant leaking. If it's the radiator cap leaking..u won't see it..bekuz it's just coolant steam evaporating fron the dried up craced seal underneath the cap. One thing at a time..go change thr cap first then see further.

    Any shop would take DVANTAGE of you for sure and for such a small matter. All they have to tell you is to leave the bike there and they will check....suka suka $100 do nothing u also lan-lan! Like I say..top up ur coolant again and go change the cap.
    Stupid Hurts!.Speed doesn't kill, mistakes does
    BEER!...it's cheaper than fuel now! DRINK!..DON'T RIDE!

  13. #813
    Cusvxks
    has no status.
    L Plate
    Join Date
    Aug 2017
    Posts
    1
    Feedback Score
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Hi, i just took over my dad's bike. I realized that he's been using plain water to top up the coolant at the side. Will this be a problem. It seems like the inside of the container is lined with some orange gunk. what can i do to resolve this ?

  14. #814
    Jonborah
    misses his Intruder.
    Class 2A Jonborah's Avatar
    Join Date
    Mar 2009
    Location
    Bedok
    Posts
    643
    Feedback Score
    0
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)

    Default

    anyone scrapping off your super4? i'm looking to buy your radiator fan!
    Of course I trust my skills. I ride alone cos I don't trust the competency of the driver next to me.

  15. #815
    2B-newbie
    has no status.
    P Plate
    Join Date
    Jul 2006
    Posts
    56
    Feedback Score
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Hi guys, like to check technically can the coolant run for a year without changing?

Page 17 of 17 FirstFirst ... 71314151617

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •